Friday, July 30, 2010

Announcement: New Recommended Bundle Patch (JUL 2010) for Patch Automation- 9405592 (EM 10.2.0.5) & 9822322(EM 11.1.0.1)

From One of the Top Oracle Product Managers responsible for EM:

Hello All,

New Recommended Bundle Patches 9822322(EM 11.1.0.1) and 9843796(EM 10.2.0.5) are available for download from My Oracle Support now. This patch primarily enhances the Patching functionality offered by Oracle Enterprise Manager Grid Control.

The  9843796(EM 10.2.0.5) patch is  cumulative and is a superset of the previously released bundles #9405592, #9132461, #8992470, and #8653501 , and therefore, includes all the features that were introduced as part of those Recommended Bundle Patches.
Make sure you apply the pre-requisite patch
9705138 before applying the new patch.
For more information, refer to:
Comprehensive Overview of Recommended Bundle Patch 9843796
Comprehensive Overview of Recommended Bundle Patch 9822322
under  support note - OMS and Agent Patches required for setting up Provisioning, Patching and Cloning in 10.2.0.3 to 10.2.0.5 GC [ID 427577.1]


FAQs:

#1 If I had applied the previous recommended patches, do I need to rollback before applying this?
Yes, if you had applied any of the patches (#9405592, #9132461, #8992470 and #8653501) you would need to rollback the patch and apply this.
For rollback instructions, refer to the patch README from the support note 427577.1

#2 I recently applied the patch 9132461, do I still need the new patch?
The new patch contains additional bug fixes.  (For more info see,9843796 or 9822322)  -- Required for applying latest DB PSU.
The 11.1 patch provides the additional fixes from the 10.2.0.5 line that were not part of the base EM 11.1 release.
Oracle strongly recommends you to apply the latest patch to make sure your do not encounter these issues and you are at the current patch levels for faster issue resolution through support

#3 Are there any special instructions to apply these patches?
Yes, you need to apply the pre-requisite patch -9705138 before applying the new patch.

#4 Any more issues seen at customers or learnings ?
a)  "I applied the patches but the version of the deployment procedure remain the same"?
     The patch instructions are not followed up completely. Make sure you run post apply steps - PAR Deploy and SQL apply as per the readme.

b)  Oracle DB JULY PSU is an Overlay patch on top of April PSU, can I apply using these deployment procedures?
    You need these recommended bundles on the OMS as a pre-requisite. You can apply both PSUs (APR and JULY) together through Deployment procedures. It would take care of the orchestration of applying the April followed by the Overlay July PSU.


Thanks and Regards,

EM Product Manager.

 

No comments:

Disclaimer

Opinions expressed in this blog are entirely the opinions of the writers of this blog, and do not reflect the position of Oracle corporation. No responsiblity will be taken for any resulting effects if any of the instructions or notes in the blog are followed. It is at the reader's own risk and liability.

Blog Archive